RESTORED Incident Notification -Online credit card payments via PayHive application was unavailable
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 15:12 AEDT
Investigating
This incident impacted online payment processing for the following services
• Post BillPay
• PO Box Lease & Renewal
• MRSO (Mail Redirection Service Online)
• National Police Checks
• Load&Go (Reloadable, Travel, and China Union Pay)
• Integrated Payment Merchants
PayPal payments and over the counter payments were not impacted by this issue.
Posted Mar 27, 2020 - 15:12 AEDT
This incident affected: Payment Processing - SecurePay API.