SecureFrame V1 Degradation
Incident Report for SecurePay
Resolved
This incident has been resolved. Service has been restored and we're currently monitoring the platform.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2.
Posted Jan 19, 2024 - 16:50 AEDT
Identified
We have identified an issue currently affecting SecureFrame. Our technical team is engaged and investigating further.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2.
Posted Jan 19, 2024 - 15:43 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, Merchant Portal, SecurePay Test Environment, and Payment Processing - SecurePay API.