SecurePay - Service Degradation - Phone Support
Incident Report for SecurePay
Resolved
Please be advised that an issue affecting SecurePay phone support has been identified.

This is now resolved.
Posted Feb 19, 2024 - 07:55 AEDT
Monitoring
Please see below for an update regarding an issue which affected SecurePay phone support.

A work around has been implemented. The issue has been identified as part of a broader inter carrier problem.

Our technical team are continuing to investigate further with our vendors.

If you have any questions, please contact our Customer Experience team via email support@securepay.com.au or on 1300 786 756 option 2 to assist with queries.
Posted Feb 16, 2024 - 12:58 AEDT
Identified
We have identified an issue currently affecting SecurePay phone support.

Phone calls to our support team are experiencing sporadic drop outs during IVR transfer.

Our technical team is engaged and investigating further.

If you have any questions, please contact our Customer Experience team we are still contactable via email support@securepay.com.au to assist with queries.
Posted Feb 15, 2024 - 11:27 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, Merchant Portal, SecurePay Test Environment, and Payment Processing - SecurePay API.