SecurePay Acquirer Bad Transaction Response Issue for Westpac/BankWest/St.George/CitiBank
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 05:48 AEDT
Investigating
Merchants connecting to acquirers Westpac, Bankwest, Citibankand St George would have received a bad transaction response.
SecurePay 3rd party vendor issue identified. We are currently investigating issue.
Posted Oct 22, 2020 - 04:35 AEDT
This incident affected: Payment Processing - API (XML API, Java API).