Transaction Processing Issue - Westpac, Bankwest & St George Acquirers
Incident Report for SecurePay
Resolved
This issue is now resolved. We apologize for any inconvenience you experienced.

If you have any questions, please get in touch with our Customer Experience team on 1300 786 756 option 2 or via support@securepay.com.au
Posted Dec 05, 2023 - 10:50 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 13:37 AEDT
Update
Our vendor has confirmed they are experiencing degradation on their bank link and are investigating the issue.

Transactions are being processed, however small sub-sections are experiencing the declined response code 91. A further update will be provided when further information is available from our Vendor.

If you have any questions, please get in touch with our Customer Experience team on 1300 786 756 option 2 or via support@securepay.com.au
Posted Dec 04, 2023 - 12:13 AEDT
Identified
Merchants with a St George, Bankwest, or Westpac acquirer only, are experiencing 91 response code errors while payment processing.

We are investigating with the Vendor and will provide updates once available.
Posted Dec 04, 2023 - 10:24 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, and Merchant Portal.