SecurePay Multicurrency/Dynamic Currency Conversion - Service Unavailable
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 00:18 AEDT
Investigating
We are currently investigating an issue with our vendor on our Multicurrency/Dynamic Currency Conversion service. The service is currently unavailable and transactions are timing out.

If you have any questions or concerns please feel free to reach out to us at support@securepay.com.au or 1300 786 756.
Posted Feb 05, 2024 - 18:32 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), and Payment Processing - SecurePay API.