Transaction processing service degradation
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Nov 08, 2018 - 15:29 AEDT
Identified
A minor service degradation has been identified for transaction processing on the following gateways CBA, Westpac, St George, Macquarie, Citibank, Bankwest and ANZ NZ.

Updates will be provided via the SecurePay status page.

If you have any questions, please contact our support team on 1300 786 756 (option 2) or email support@securepay.com.au.
Posted Nov 08, 2018 - 15:03 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, and Merchant Portal.