Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 24, 2025 - 23:30 AEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 20, 2025 - 16:06 AEST
Scheduled
The maintaince window has been updated, please see the details below:
SecurePay API will be undergoing a scheduled maintenance activity from Tuesday, 24 June 2025 at 23:30(AEST) to Wednesday, 25 June 2025 at 06:00 (AEST) During this maintenance window, you may experience “503 Service Unavailable” errors or timeouts when calling our APIs. We will post real-time progress on our SecurePay status page. We recommend subscribing to this page for updates regarding maintenance windows and outages. Thank you for your understanding while we work on these improvements.
Posted Jun 20, 2025 - 10:14 AEST
This scheduled maintenance affected: Payment Processing - SecurePay API.