ANZ Scheduled Maintenance - 29 January 2026 - 05:00 to 08:00 AEDT

Scheduled for Jan 29, 05:00 - 08:00 AEDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 23, 2026 - 11:10 AEDT

Scheduled

ANZ link will undergo scheduled maintenance from 05:00 to 08:00 on 29 January.

During this time, transactions routed to ANZ may not be able to process. Retrying these transactions after the maintenance window has concluded is advised.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2 or via support@securepay.com.au
Posted Jan 23, 2026 - 05:00 AEDT
This scheduled maintenance affects: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, and Payment Processing - SecurePay API.