SecurePay - Service Degradation - Transaction Processing
Incident Report for SecurePay
Resolved
This incident which identified 510 Error Code affecting transaction processing has been resolved. Service has been restored and we're currently monitoring the platform.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2.
Posted Jan 18, 2024 - 15:29 AEDT
Update
We are continuing to monitor for any further issues.
Posted Jan 18, 2024 - 12:42 AEDT
Monitoring
We have identified an issue resulting in transaction processing service degradation between 12.08 - 12.15PM. Service has been restored and we're currently monitoring the platform.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2.
Posted Jan 18, 2024 - 12:34 AEDT
Identified
We have identified an issue currently affecting SecurePay transactions. Our technical team is engaged and investigating further.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2.
Posted Jan 18, 2024 - 12:27 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, Merchant Portal, SecurePay Test Environment, and Payment Processing - SecurePay API.