SecurePay - Service Degradation - Transaction Processing

Incident Report for SecurePay

Resolved

We're continuing to observe strong transaction processing across the SecurePay platform.

The issue has been resolved and all SecurePay services are restored. We apologise to customers for any inconvenience this may have caused and will continue to closely monitor the situation.

If you have any questions, please contact our Customer Experience team on 1300 786 756 (option 2) or email: support@securepay.com.au
Posted Feb 18, 2025 - 15:25 AEDT

Update

We're observing strong transaction processing across the SecurePay platform.

We're aware of a small number of customers experiencing intermittent issues using SecurePay and are working to resolve this as a priority.

We apologise for any inconvenience caused. If you have any questions, please contact our Customer Experience team on 1300 786 756 (option 2) or email: support@securepay.com.au
Posted Feb 18, 2025 - 08:28 AEDT

Monitoring

Technical Teams with support from external vendors have implemented several platform changes today. As a result, we have continued to observe strong successful transactions across the SecurePay platform.

We will remain in a start of hypercare and monitoring to ensure platform stability.

We're sorry for any inconvenience this may have caused and thank you for your patience.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2 or support@securepay.com.au
Posted Feb 15, 2025 - 17:32 AEDT

Update

We’re continuing to experience an issue, though some transactions are now being processed.
Our team is continuing to work on this issue with our third-party providers, and are committed to having this resolved as quickly as possible.

If you have any questions, please contact our Customer Experience team via email support@securepay.com.au
Posted Feb 15, 2025 - 15:07 AEDT

Update

Our technical team is working with third-party vendors to resolve the issue as quickly as possible. We continue to observe intermittent degradation across SecurePay platforms and customers may experience transaction time out.

If you have any questions, please contact our Customer Experience team via email support@securepay.com.au
Posted Feb 15, 2025 - 11:03 AEDT

Identified

We have identified an issue currently affecting SecurePay transactions. Our technical team is engaged and investigating further.

If you have any questions, please contact our Customer Experience team via email support@securepay.com.au
Posted Feb 15, 2025 - 09:14 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, Merchant Portal, SecurePay Test Environment, and Payment Processing - SecurePay API.