SecurePay - Service Degradation
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 08:06 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 00:30 AEDT
Investigating
We have identified current service degradation and our teams are investigating.

We apologise for any inconvenience and are currently working to resolve the matter.

Further updates will be provided when available.
Posted Jan 18, 2022 - 22:54 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, and Payment processing - Batch.