Transaction Processing Issue - Currency Select Acquirers
Incident Report for SecurePay
Resolved
This incident has been resolved. Service has been restored as of 01:58 and we're currently monitoring the platform.

If you have any questions, please contact our Customer Experience team on 1300 786 756 option 2.
Posted Mar 24, 2024 - 07:21 AEDT
Identified
Our vendor has confirmed they are experiencing degradation on their link and are investigating the issue.

Merchants with a Currency Select acquirer only, are experiencing some errors while payment processing.

We are investigating with the Vendor and will provide updates once available.

If you have any questions, please get in touch with our Customer Experience team on 1300 786 756 option 2 or via support@securepay.com.au
Posted Mar 24, 2024 - 01:01 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, Merchant Portal, SecurePay Test Environment, and Payment Processing - SecurePay API.