SecurePay - Service Degradation - Fiserv Transaction Processing

Incident Report for SecurePay

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 12:47 AEDT

Investigating

We have identified an issue currently affecting a section of SecurePay Transactions.

Merchants using Fiserv or First Data, Westpac and St George as their acquirer are experiencing declined transactions with 123, 124, 126 and 91 decline codes.

Fiserv is currently investigating a service disruption to multiple platforms.

If you have any questions, please contact our Customer Experience team via email support@securepay.com.au or on 1300 786 756 option 2.
Posted Mar 27, 2025 - 11:46 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, and Payment Processing - SecurePay API.