XML API Intermittent Error
Incident Report for SecurePay
Resolved
This issue is now resolved.

Please contact SecurePay on 1300 786 756 if you have any further issues.
Posted Jul 11, 2017 - 16:16 AEST
Monitoring
A fix has been applied.

We are closely monitoring this fix.

If you are still experiencing any issues please contact the Service Desk.
Posted Jul 11, 2017 - 15:23 AEST
Investigating
We have identified an issue where some merchants are intermittently getting a 515 or 512 error.

This is only affecting merchants that are connected directly to XML API.

We are investigating with urgency.

Further updates will be provided when available.
Posted Jul 11, 2017 - 13:48 AEST
This incident affected: Payment Processing - API (XML API, Java API).