SecurePay Database Server Currently Unresponsive
Incident Report for SecurePay
Resolved
A fix has been successfully applied.

Services are restored.
Posted Feb 20, 2018 - 07:19 AEDT
Identified
Database successfully restarted ETA 06:00 Full recovery
Posted Feb 20, 2018 - 05:47 AEDT
Investigating
SecurePay Database Server Currently Unresponsive after mainatainance change. Window extended to allow technical teams to investigate.
Posted Feb 20, 2018 - 05:41 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, and Merchant Portal.