Transaction Processing Issue - Westpac Acquirer
Incident Report for SecurePay
Resolved
The upstream provider has confirmed this issue is now resolved.
Posted Jun 22, 2017 - 12:29 AEST
Monitoring
Merchants with a Westpac acquirer only, are intermittently experiencing payment processing issues.

We are monitoring this while our upstream provider investigates the issue.

We will provide updates when available.
Posted Jun 22, 2017 - 10:02 AEST
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, and Merchant Portal.