Merchant Portal exporting transactions and bank reconciliation error
Incident Report for SecurePay
Resolved
Resolved - Issue now resolved.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Nov 21, 2017 - 10:54 AEDT
Monitoring
All issues are now resolved - we will continue to monitor.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Nov 21, 2017 - 09:54 AEDT
Investigating
Merchants attempting to export transactions and bank reconciliation from the SecurePay Merchant Login are experiencing the following error. "We received an error while processing your request."

We are working on a solution. We will provide updates as soon as possible.
Posted Nov 21, 2017 - 08:42 AEDT
This incident affected: Merchant Portal.