Transaction Processing Issue
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted May 22, 2019 - 04:06 AEST
Investigating
Customers may not be able to process transactions from approximately 12:57am. We're currently investigating the issue.
Posted May 22, 2019 - 02:09 AEST
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, and Merchant Portal.