Telstra Outage Identified
Incident Report for SecurePay
Resolved
Telstra Services a coming back online
Posted Jul 11, 2019 - 17:47 AEST
Investigating
Although SecurePay environment is currently stable, some merchants may be experiencing failed transactions due to Bank connections vi Third Party Telstra issues.
Posted Jul 11, 2019 - 17:23 AEST
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, and Merchant Portal.