Customer test environment - 123 errors
Incident Report for SecurePay
Resolved
Service is fully restored.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Jun 08, 2018 - 11:40 AEST
Investigating
Some customers are reporting payments failing with a 123 response code.

We are currently investigating.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Jun 08, 2018 - 11:20 AEST
This incident affected: SecurePay Test Environment.