Third Party Vendor Issue - Intermittent errors for transaction risk assessments
Incident Report for SecurePay
Resolved
The issue has been resolved and normal transaction processing has resumed.
Posted Apr 09, 2021 - 17:32 AEST
Monitoring
The transactions are flowing normally now. We will continue monitoring.
Posted Apr 09, 2021 - 16:37 AEST
Update
We are continuing to work with the third party vendor for resolution on this issue.
Posted Apr 09, 2021 - 13:48 AEST
Identified
An upstream service provider is experiencing an issue that is intermittently impacting payments when performing transaction risk assessments.

We are engaged with the service provider but there is currently no ETA.
Posted Apr 09, 2021 - 10:58 AEST
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), and Payment processing - IVR.