Merchant Login & DirectPost Intermittently Unavailable
Incident Report for SecurePay
Resolved
Service restored.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Jun 15, 2018 - 13:39 AEST
Monitoring
Service fully available.

Investigating alerts. No impact noted.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Jun 15, 2018 - 12:35 AEST
Investigating
Some client my be experiencing intermittent connectivity issues.

We are currently investigating.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Jun 15, 2018 - 12:28 AEST
This incident affected: Payment Processing - Web (SecureFrame, DirectPost, SecureBill) and Merchant Portal.