SecurePay has indentified Degradation of Transaction Processing
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 14:00 AEDT
Investigating
Services are still available, however we continue to investigate
Posted Oct 20, 2020 - 13:56 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment processing - IVR, Merchant Portal, and Payment Processing - SecurePay API.