Daily Reports Late
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Jul 19, 2018 - 11:01 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2018 - 11:01 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2018 - 09:43 AEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2018 - 09:42 AEST
Identified
Some SecurePay clients have not recieved their daily reports this morning.

A fix is being worked on. Updates will be provided via the SecurePay status page.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Jul 19, 2018 - 09:35 AEST
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, and Merchant Portal.