Intermittent Transaction Processing Errors
Incident Report for SecurePay
Resolved
This issue is now resolved.

Please contact SecurePay on 1300 786 756 if you have any further issues.
Posted Jul 14, 2017 - 14:34 AEST
Identified
Our upstream network provider has identified the issue and we are implementing a fix.

We expect this will be applied within the next 30 minutes.
Posted Jul 14, 2017 - 14:22 AEST
Investigating
Merchants are currently experiencing intermittent errors while processing transactions across all services.

We are investigating with our upstream provider.

Further updates will be provided when available.
Posted Jul 14, 2017 - 13:46 AEST
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, and Merchant Portal.