SecurePay Direct Debit proccessing issue
Incident Report for SecurePay
Resolved
A fix has been deployed and the service is now restored.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Apr 11, 2018 - 15:18 AEST
Investigating
Some merchants might experience intermittent difficulties when attempting to process Direct Debit payments.

Technical team engaged and investigating.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Apr 11, 2018 - 11:48 AEST
This incident affected: Payment Processing - API (XML API, Java API) and Payment Processing - Web (SecureFrame, DirectPost, SecureBill).