Monitoring - SecurePay DirectPost
Incident Report for SecurePay
Resolved
Monitoring - 24 hour Application Health checks completed.
Posted Dec 06, 2017 - 08:44 AEDT
Monitoring
Direct Post issue has been fully Restored by our Technical team and is under monitoring.
Posted Dec 04, 2017 - 18:51 AEDT
Investigating
Service is intermittently unavailable for Direct Post, SecureBill and Post BillPay.

We are actively investigating with urgency.

Further updates will be provided when available.
Posted Dec 04, 2017 - 13:50 AEDT
Update
DirectPost has been experiencing connectivity issues between 11:08 - 11:33 and between 11:38 - 11:43

Service is now under monitoring.
Posted Dec 04, 2017 - 11:44 AEDT
Update
The issue with SecurePay DirectPost has been identified. Steps have been taken to remediate the issue and the service will continue to be monitored under Hypercare.
Posted Dec 03, 2017 - 10:49 AEDT
Monitoring
An issue with SecurePay DirectPost has been identified. Services are currently stable and are under Hypercare.
Posted Dec 02, 2017 - 19:54 AEDT
This incident affected: Payment Processing - Web (SecureFrame, DirectPost, SecureBill).