Merchant Portal Daily reports performance issue
Incident Report for SecurePay
Resolved
This incident has been resolved.
Posted Jun 04, 2018 - 12:36 AEST
Identified
Solution has been identified and is currently in development.
Posted Nov 14, 2017 - 08:07 AEDT
Investigating
Merchants attempting to download daily reports from the SecurePay Merchant Login sometimes encounter a timeout or experience slow download times.

We are working on a solution. If you experience this, please retry your download.

This is only impacting reports via the merchant portal. Further updates will be provided as soon as they become available
Posted Oct 19, 2017 - 11:41 AEDT
This incident affected: Merchant Portal.