Transaction Processing Issue - ANZ transactions
Incident Report for SecurePay
Resolved
This issue is now resolved.

Please contact SecurePay on 1300 786 756 if you have any further issues.
Posted Jun 27, 2017 - 09:52 AEST
Investigating
Merchants with an ANZ acquirer only, are experiencing payment processing issues and are experiencing a 123 or a 126 error.

We are investigating this issue.

We will provide updates when available.
Posted Jun 27, 2017 - 09:00 AEST
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, and Merchant Portal.