Transaction Processing Issue - Periodic payments
Incident Report for SecurePay
Resolved
Due to the workaround that was applied, this issue is currently resolved.

If you continue to experience this issue please contact the Service Desk.
Posted Oct 04, 2017 - 17:52 AEDT
Monitoring
Restored- Workaround in place.Investigating Root cause.
Posted Oct 03, 2017 - 09:05 AEDT
Update
This morning a repeat Incident occurred where merchants were intermittently unable to process periodic payments and received a 313 - General Database Error.

A workaround has been applied and periodic payment processing is currently working.

We are continuing to investigate the cause for a permanent fix.
Posted Oct 02, 2017 - 09:58 AEDT
Update
Investigation ongoing, workaround to offer better stability being put in place.
Posted Sep 25, 2017 - 10:30 AEST
Investigating
Some merchants performing payments through the periodic servers are intermittently experiencing payment processing issues and receiving a 313 - General Database Error.

When this occurs, we are applying a workaround fix. We are investigating a permanent root cause of this problem.

We will provide updates when available.
Posted Sep 21, 2017 - 11:23 AEST
This incident affected: Payment Processing - API (XML API, Java API).