Intermitant transactions declining with 124 - Unable to Read Transaction Response
Incident Report for SecurePay
Resolved
No repeat incidents.

Service fully restored.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Nov 17, 2017 - 16:06 AEDT
Monitoring
No further 124 errors since 11:02.

3rd party provider investigating possible fault.

We will continue to monitor for further instances of issue.
Posted Nov 17, 2017 - 12:47 AEDT
Investigating
Investigating - Transactions declining with 124 - Unable to Read Transaction Response, customers utilising acquier services
Posted Nov 17, 2017 - 11:01 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), and Merchant Portal.