Transaction Processing Issue with NAB Aquirer
Incident Report for SecurePay
Resolved
Issue resolved.

No further errors since 14:15

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Nov 23, 2017 - 16:37 AEDT
Update
The extended carrier has advised their restarts are successful. This issue appears to be resolved.

We are monitoring further.
Posted Nov 23, 2017 - 14:47 AEDT
Update
The extended carrier is currently performing some restarts of their servers. You may experience more intermittent disruption.

We are monitoring this and communicating with this carrier. We will provide more updates when available.
Posted Nov 23, 2017 - 14:31 AEDT
Monitoring
Service has been Restored, Under monitoring
Posted Nov 23, 2017 - 13:12 AEDT
Investigating
There is currently an issue when merchants will experience a declined transaction via NAB aquirer
Posted Nov 23, 2017 - 12:56 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment processing - IVR, and Merchant Portal.