Payment server outage
Incident Report for SecurePay
Resolved
Technical issue with payment server now resolved.

Some clients reported transactions issues between 09:24 & 09:30.

Please contact SecurePay on 1300 786 756 if you experience any further issues.
Posted Nov 30, 2017 - 09:44 AEDT
Investigating
Some clients are experiencing errors whilst transacting - Investigation is currently underway.
Posted Nov 30, 2017 - 09:30 AEDT
This incident affected: Payment Processing - API (XML API, Java API), Payment Processing - Web (SecureFrame, DirectPost, SecureBill), Payment processing - IVR, Payment processing - Batch, Merchant Portal, and SecurePay Test Environment.