Update to Test Merchant Login URL
Incident Report for SecurePay
Resolved
For security reasons the URL to browse to the Test Merchant Login site has been updated. The functionality and login details stay the same, only the URL is changing. Anyone that uses the previous URL (testlogin.securepay.com.au) should now use test.login.securepay.com.au instead. This change does not affect the live Merchant Login site.

We apologise for short notice of this change.

If you have any difficulties connecting to the updated URL please contact SecurePay on 1300 786 756.
Posted Aug 11, 2017 - 11:46 AEST
This incident affected: Merchant Portal.