DirectPost Intermittently Unavailable
Incident Report for SecurePay
Resolved
This issue is now resolved.

Please contact SecurePay on 1300 786 756 if you have any further issues.
Posted Jun 19, 2017 - 16:55 AEST
Monitoring
Service available - Under monitoring
Posted Jun 19, 2017 - 16:11 AEST
Investigating
We have identified an issue where DirectPost is intermittently unavailable.

We are investigating with urgency.

Further updates will be provided when available.
Posted Jun 19, 2017 - 16:00 AEST
This incident affected: Payment Processing - Web (SecureFrame, DirectPost, SecureBill).